oposumo: (Default)

Появился Google Chrome для Linux. Но главное - появились расширения для него. Так исчезло последнее препятствие для того, чтобы юзать его по полной, с возможной полной заменой файрфоксу. Качала тут (может и в репах есть, не знаю), аддоны тут.




null )

qutIM

Jan. 21st, 2010 05:29 pm
oposumo: (Default)

Тупо как установить qutIM на Ubuntu 9.10 Karmic Koala (или в моём случае LinuxMint 8 Helena): 

sudo add-apt-repository ppa:qutim/qutim

(Добавляет репозиторий в список источников) 

sudo apt-get update

 (Обновляет информацию об источниках) 

sudo aptitude install qutim qutim-languages qutim-plugin-plugman qutim-plugin-histman

  (Устанавливает qutIM с переводами и двумя плагинами)

Вообще имеются следующие пакеты (можно добавлять их в последнюю команду через пробел): 

qutim - основной пакет программы
qutim-protocol-icq - протокол аськи
qutim-protocol-jabber - протокол джаббера
qutim-protocol-mrim - протокол Mail.ru (MRIM)
qutim-protocol-irc - протокол IRC
qutim-plugin-floaties - плагин плавающих контактов
qutim-plugin-histman - менеджер импорта истории из различных IM-клиентов и старых версий qutIM
qutim-plugin-plugman - менеджер аддонов, позволяющий устанавливать различный артворк из .tar.gz пакетов или выкачивать из интернета
qutim-plugin-nowlistening - вешаем текущую музыку в статус
qutim-plugin-kdecrash - кедовская обработка падений программы
qutim-plugin-kdeemoticons - использование смайликов из кедовских настроек
qutim-plugin-kdenotifications - использование нотификаций KDE
qutim-plugin-kdephonon - вывод звука через кедовый фонон
qutim-plugin-kdespeller - проверка орфографии средствами KDE
qutim-plugin-kde-integration - метапакет, устанавливающий скопом все вышеперечисленные кде-плагины
qutim-languages - переводы на различные языки

  Всё то же самое, но полнее и для других версий тоже (официальный форум) 

 

oposumo: (Default)
Изначально стоит версия 3.0, вроде как более стабильная.


Чтобы поставить 3.5 либо надо скачать архив отсюда, либо сделать как пишут тут, точнее после нажатия зелёной кнопки или что там. А там советуют подключить репозитории jaunty-security и jaunty-updates (не всем, конечно, а только владельцам Ubuntu Jaunty, а для других дистрибутивов там другие инструкции).

На всякий случай вот (открыть Synaptic, найти нужные строчки, отметить галками; если таких не оказалось, добавить самостоятельно):

deb http://archive.ubuntu.com/ubuntu/ jaunty-updates
deb http://security.ubuntu.com/ubuntu/ jaunty-security

А потом остаётся набрать в консоли:


sudo apt-get update

sudo apt-get install firefox-3.5 firefox-3.5-gnome-support

Либо выбрать в синаптике эти же пакеты (firefox-3.5 и firefox-3.5-gnome-support)

Русификация подробно описана тут.

А ярлык приложения неожиданно называется Shiretoko. Но это тот же firefox, правда на значке у него лисы нет, типа это наверно что-то символизирует.

Классно, что при запуске, оно подхватывает все дополнения, уже установленные на предыдущую версию, проверяет их на совместимость, и восстанавливает сессию (если это было включено). Но самое приятное, что его можно использовать параллельно со старым фоксом - то, что у меня не получалось на винде, а хотелось, если надо было залогиниться под разными пользователями на один сервис.
oposumo: (Default)
Точнее Chromium. Это открытый проект, на основе которого создаётся Google Chrome. Репозиторий:

deb http://ppa.launchpad.net/chromium-daily/ppa/ubuntu jaunty main
Код (проще тупо набрать в консоли):

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 5A9BF3BB4E5E17B5
sudo aptitude update
sudo aptitude install chromium-browser

Profile

oposumo: (Default)
Opossum

June 2011

S M T W T F S
   1234
56789 1011
12131415161718
19202122232425
2627282930  

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 21st, 2017 06:36 pm
Powered by Dreamwidth Studios